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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/Notes/appStatus.aspx?type=SaaS&amp;prodid=934
https://support.cch.com/Contact


Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Pro Forma/roll
forward, and technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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https://support.cch.com/axcess/releasenotes/tax/
https://support.cch.com/axcess/releasenotes/tax/


Highlights for Release 2017-3.1
Return to Table of Contents.

Tax News

Caution. Taxpayers Sending Masked Documents to Taxing Authorities
A number of agencies have received estimate and payment vouchers with masked Social Security Numbers.
To ensure payments are correctly and timely processed, please advise taxpayers to submit the non-masked
copies with their payments. Accountant and Taxpayer copies are masked. Only the Government copy
includes the Social Security Numbers for tax filing.

Corporation Blended Tax Rates Added
The Tax Cuts and Jobs Act cut corporate tax rates to 21% for tax years beginning after December 31, 2017.
The tax bill did not address Code Sec 15(a), which makes tax rate changes applicable to the fiscal corporate
tax year. Consequently, 2017 fiscal year corporations are subject to the 21% tax rate for the period that
covers 2018.

With this release we will calculate the fiscal year corporations tax rate using a blended tax rate where the
2017 portion of the year uses the tiered rates and the 2018 portion uses the 21% tax rate.

The tax is determined by calculating tax for a full year using tiered rates and the 21% rate, and then
applying a proration to each tax based on the actual number of days in each year.

Example: A corporation with a fiscal year of 06/01/17 – 05/31/18 with taxable income of $5,000,000 will
be calculated as follows:

Proration
Number of days in 2017 = 214
Number of days in 2018 = 151

Tax Calculation Using Blended Rates
Full year 2017 tax: 5,000,00 * tiered rates = 1,700,001 * (214/365) = 996,713
Full year 2018 tax: 5,000,00 * 21% = 1,050,000 * (151/365) = 434,384
Total tax = 1,431,097

We will carry the tax to 8 decimal places. We will display the calculation in a supporting statement for
Form 1120, Page 3, Line 2, or the applicable lines of other corporation returns, such as 1120-C and 1120-F.

The same blended tax rate treatment will apply to fiscal year Form 990-T when filing as a corporation. The
corresponding supporting statement will be produced for Form 990-T, Page 2, Line 35c.

Electronic Filing

We have been informed by the IRS that their ELF systems have not yet been updated to accept fiscal year
corporation returns. They are actively working on this and project it will be ready before April 15, 2018.
Until we receive notification that returns can be e-filed, we will be issuing a warning diagnostic, but we
will not reject the return.
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Alternative Minimum Tax, Schedule O, S Corporation Built-In Gains Tax

Updates for these items are not included on this release pending further clarification from the IRS.

Tiered Rates

We added a new option to use the old tiered tax rates for any fiscal year return. Using old rates is likely
incorrect, but we are keeping them in place for the time being. The option is located on the worksheet
Taxes > Additional Taxes / Summary Taxes > Summary Taxes, Overrides and Additional Taxes / Interest >
Use tax rates in effect for 2017 calendar year.

For Exempt Organizations, this option is located on the worksheet Form 990-T Exempt Organization Business
Income Tax Return > General Information > Use tax rates in effect for 2017 calendar year.

Estimated Tax

We are still awaiting the release of Form 1120-W by the IRS. Until the form and its instructions are released,
you will still need to select the option to use the 2018 tax rate for the estimated tax calculation. The option
is located on the worksheet Payments/Penalties > Estimates and Application of Overpayment > Federal
Estimates and Application of Overpayment > Use 2018 tax rates.

For Exempt Organizations preparing Form 990-W (for Form 990-T) as a corporation, this option is located on
the worksheet Payments/Penalties > Estimates and Application of Overpayment > Estimate Preparation for
Form 990-T > Force recalculation of estimated tax worksheet using next year rates.

Tax Updates

Update Pro Forma
Our Update Pro Forma feature is available to revise the carryover amount from Schedule MA-M. This amount
was rolled forward to Wisconsin > Credits > Schedule CF > Credit Computed for the last year present.

Individual, Partnership, Corporation, S Corporation, Fiduciary, and Exempt
Organization
Form 114, Report of Foreign Bank and Financial Accounts. The Account Owner Tax Identification
Number (TIN) is no longer required for filing Form 114. If the TIN of the account owner is not entered, the
TIN will be blank in the electronic file and the TIN type will show as Unknown. In the future, FinCEN will
update their system to properly process FBARs in this situation. For now, Forms 114 in this situation will
show in the Electronic Filing Status System as Amendment Required - Timely Filed, with error codes E31 and
E33.

Note: No further action is needed regarding these errors, as the electronic file will be processed and
FinCEN will consider it correctly and timely filed.
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Electronic Filing

Approved Products Available on this Release
The following products are approved and available on this release:

Individual

Tennessee Estimates

Corporation

Hawaii New York Combined
Michigan - City of Detroit New York City Combined

S Corporation

Hawaii
Michigan - City of Detroit
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Correspondence Manager. Paragraphs used for PA1000 were updated to give the proper due date of the form.

Form 5329. If a traditional IRA distribution carries to Form 8606 with no basis but is subject to the early
distribution penalty, the Form 5329, Line 1, will only use the amount that calculates on the Form 8606, and
not that amount plus the taxable amount of the Form 1099-R distribution.

Form 8835. Line 10 will use the rate of $2.423.

Form 8880. Lines 5b and 6b now clear when Line 3b is zero.

Form 8962:

Income from a personal property rental is included in Form 8962, Worksheet X, Line 1.
When it is advantageous to use the alternative method for year of marriage and the IRS 1095-A
is associated with a business, farm or passthrough, Form 8962, Lines 12 - 23 are completed.
When the Projector Form 1040 has an amount on Line 29 from input on IRS 1095-A, but the full
amount of the premiums entered on the IRS 1095-A are taken as PTC, the official Form 1040,
Line 29 will be blank.

Form 8965. If there are multiple Forms 8814 in the return, Form 8965, Shared Responsibility Payment
worksheet, Step 3, Line 7, will be the sum of the lessor of Form 8814, Line 4 or 5, from each Form 8814.

Electronic Filing
Form 5884-A. When the only credit on this form is from passthrough entities, an error message will not be
generated upon electronic filing export.

1310 Jurat Disclosure. The 1310 Jurat Disclosure forms will print the ERO PIN when it's randomly generated
or entered in the return configuration set.

Form 114. In the electronic file, the account owner country code is "US" when the account owner's address is
a US address and the country code is not specified.

Arizona
Form 348, Line 1b, has been updated to check yes if cash contributions in excess of the allowable credit
claimed on Form 323 were made.

Form 352 has been updated to generate when there is only a carryover present.

Arizona Electronic Filing
The extension filing instructions will now reflect that the return is being electronically filed.
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Arkansas
Capital loss limitation for married filing separately on the same return is the lesser of the actual loss or
$1500.

Florida
Florida Form DR-405 has been updated to now include input for the new category - renewable energy source
devices.

Kansas
Forms K40H/K40PT, Line 5, will display NOL and net operating losses and capital losses from Form 1040.

Moving expense carries to Schedule S, Part B, Line B16, when present on 1040NR, Line 26.

Kentucky
The Line 11 prior year tax credit is rolled forward from the 2016 Form 725, Line 14, rather than Line 18.

Maine
Late payment interest is now 7%.

Maryland
Thresholds for the Poverty Income Credit have been updated to reflect current year ranges.

Massachusetts
New State Percent codes are added to passthrough entity interest input to identify interest income included
in passive income that should be excluded from Schedule E-2 and E-3.

North Carolina
Form D-400TC, Line 5, will not round up when the calculation results in an amount ending in ".49."

North Dakota
Moving expense carries to ND-1NR, Line 11, when present on 1040NR, Line 26.

The Statement to print a paper return prints correctly.

Oregon Electronic Filing
Returns with Form OR-PTE that do not include the NAICS business code are not eligible for electronic filing.

State code input is available for Oregon standard credit code 815, pass-through income tax paid to another
state.
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Pennsylvania
Schedule C includes depreciation totals.

Schedule C, Line 13a, will not show amortization when IRC section "167F" is present on Income > Sch C -
Business > Depreciation and Amortization (Form 4562) (Detail) > IRC section field.

Schedule C, Page 2 will print when Schedule C-2 is present but current year depreciation is zero.

Schedules A and B populate from Pennsylvania > Income / Deductions > Schedule A (PA1A) and/or Schedule
B (PA1B) when no federal interest and/or dividend input is present.

Tennessee
Input to override the calculated amount on Form FAE 170 Page 2, Schedule H, is located on Tennessee >
Other > Limited Liability Company > Schedule H - Gross Receipts > Gross receipts - override.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Paragraphs requesting the Section 754 election form be signed will no longer print in the cover letter.

The Make Check Payable to section will no longer include the payee name when payment is being made by
electronic withdrawal.

The Passthrough Recap Statement will now issue when requested in the return configuration set.

The Schedule K-1, item L, Current year increase (decrease) amounts, will not change when the return is
recalculated and the option to suppress federal and state schedule K-1 calculation, including attachments
and statements, has been selected on Partners > General Options > Schedule K-1 Print Options > Line 2 -
Suppress federal and state schedule K-1 calculation, including attachments and statements.

The Simple IRA and 401K payments imported into a 1040 return from the taxpayer's or spouse's 1065
Schedule K-1 will no longer import to the Income > Sch E, p 2 - Partnership Passthrough (K-1 1065) > Other
Income and Adjustments worksheet section in the 1040 return.

Arizona
The tax tables, personal exemption amounts, and standard deduction amounts have been updated.

Colorado
An extension letter titled "Colorado 106 EXT" will produce when the state extension is requested, there is no
amount due on extension, Form 158-N is not generated, and the extension letter is requested.

Connecticut
CT 1065/CT-1120SI, Page 5, Part IV- Member Information, will now mask.

Form CT 1065 Part VI supplemental attachment overflow pages will now print when more than 4 members
are present.

Form CT 1065/CT-1120SI- EXT will be included on the ELF Status Report and in the export window when the
extension is locked.

Florida
A new version of Florida Tangibles Form DR-405 is available, including input for the new category of
renewable energy source devices.

Illinois
IL-1065, Step 6, Line 40, will be zero when Step 1, Line F for Investment Partner is selected.

Louisiana
Louisiana Percent Depletion will now calculate at 15.8% of the Gross Depletion Income.
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New York Electronic Filing
The New York extension (IT-370-PF) will now be included in the electronic file when the extension is
exported immediately after the New York IT-204-LL.

New York - New York City
Form 399Z, Schedule B will not include entries coded to states/cities besides NY and NYC.

Ohio
The effective ratio used to calculate the PTE tax credit on IT K-1, Line 3, is no longer understated when all
of the following conditions exist:

1. The preparer wants to print the optional Schedules IT K-1.
2. There are non-resident partners, the entity is filing Form IT-1140, and the entity is withholding

tax (not a composite return) on behalf of the partners.
3. Partners owning more than 20% of the entity are receiving guaranteed payments.

Form IT K-1, Line 3, will now round correctly.

Oklahoma
Oklahoma Form 511 CR, Other Credits Form, Line 32, Columns A and B, now have input in the Oklahoma >
Credits > Other Credits > Lines 28 and 29 worksheet fields.

Oregon
The Schedule OR-OC-1 Oregon surplus credit amount will print on all overflow continuation pages for
individuals.

The Schedules OR-K-1 and OR-K-1 EQ will now generate accurate K-1's when there are duplicate Social
Security Numbers entered.

Pennsylvania
Pennsylvania now includes a copy of 4562 in the printed copy.

Pennsylvania - Philadelphia
Philadelphia > General > Options worksheet > EFT - Electronic funds transfer options field now includes an
option to control the function of electronic funds transfer. The letters now include the website to make a
payment for electronic funds transfer.

The Form BIRT Schedule D, Line 1 amount for gain/loss from Form 4797, now matches the amount from
Form 4797 and Form 1065, Line 6.

South Carolina
SC 1040, Line 20, Other SC withholding, will now print on the correct line.

Texas
The taxpayer number on all forms will now mask when masking options are selected.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
Line 2a now includes the prior year's disallowed interest expense.

The City, State, and ZIP code will print in the Federal Custom Filing Instructions mailing address for Foreign
owned domestic disregarded entity Corporations.

The Federal direct debit date in the Letters and Filing instructions and direct debit report will default to the
current date only if there is no date entered in the return under General > Basic Data > Direct
Deposit/Electronic Funds Withdrawal > Withdrawal Date.

California Electronic Filing
The California Corporation Number can now begin with "4."

California Combined
The California program will now add minimum tax subsidiaries into the 100ES calculation for estimate
vouchers.

Florida
A new version of Florida Tangibles Form DR-405 is available, including input for the new category of
renewable energy source devices.

Maine
Form 1120B-ME, Maine Franchise Tax Return for Financial Institutions, original due date has been updated to
April 17th, 2018.

Massachusetts
MA DOR has updated installment dates on Form M-2220, Line 14. This revision may reduce the underpayment
penalty.

Missouri Electronic Filing
Disqualifying diagnostic 47035 will no longer issue when the officer name and title are present on the state
return header.

New Hampshire
NH DP-120 Combined, Line 2, will no longer include Line 1 twice.

New York City
NYC 2.4 Sch B will be limited to 0 when it is a negative amount.

New York City Electronic Filing
Banking information now prints on the NYC-579-COR for the NYC-300.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
When the General > Return Options > Processing Options > Line 83 - Letters reflect Paper Instructions is Yes,
the return and extension letter and filing instructions will not state to mail unless that return or extension
itself is disqualified for electronic filing.

Arizona
The tax tables, personal exemption amounts, and standard deduction amounts have been updated.

California
Form 3540, Credit Carryover and Recapture Summary, is released as a final form.

Form 5806. The underpayment penalty exception based on the prior year's tax will only apply when the prior
year's tax was for a short year.

Delaware
The input in Form 200-C, Line 5, will come from Schedule A1, Line 25, Column B.

Florida
A new version of Florida Tangibles Form DR-405 is available, including input for the new category of
renewable energy source devices.

Massachusetts
The M-4868 Composite Extension letter has been updated to produce when using Extensions > Extensions >
State / City Extension.

North Carolina
The Business Corporation Annual Report now provides the option for the transmittal letter and filing
instructions to reference the mailing address or the website address used to file the annual report.

When the LLC Annual Report is selected, the North Carolina transmittal letter and filing instructions will
now reference the LLC Annual Report.

Ohio
The supporting statement for the depreciation deduction on IT 4708, Page 4, Line 36, will now round
correctly and will no longer present 100% as .9999999 for certain returns.

Oregon
The OR-K-1 final check box will not be selected when other states were marked as final, but Oregon is not.

Pennsylvania
Pennsylvania extension letters now displays October 15th as the extended due date of the return.
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Wisconsin
Wisconsin Schedule 5K-1 Lines 17, 18, and 19, now print on the correct lines for Schedule 5K-1.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Electronic Filing
Federal. The diagnostic that disqualifies a short-year federal return will be suppressed if the option to NOT
transmit the federal return is selected. This will allow states to be filed electronically even if the federal
return has been disqualified.

Massachusetts
Form M-2220, Line 14, has been revised. This change may reduce the underpayment penalty for M-990T
filers.
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